Back to overview
Degraded
Disabled for update
Jun 19 at 09:30pm MSK
Affected services
Discord bot: Emoji Stealer
Resolved
Jun 19 at 09:45pm MSK
The bot is back online!
Affected services
Created
Jun 19 at 09:30pm MSK
I spent the whole day restructuring the bot :)
There might be some bugs
Affected services