Back to overview
Downtime

Problem with hosting

Jun 20 at 03:32pm MSK
Affected services
Discord bot: Emoji Stealer

Resolved
Jun 20 at 04:51pm MSK

The bot is online now

Created
Jun 20 at 03:32pm MSK

Bot offline indefinitely