Back to overview
Downtime
Hacking hosting
Jun 29 at 09:45pm MSK
Affected services
Discord bot: Emoji Stealer
Resolved
Jun 29 at 10:52pm MSK
Hosting data is not affected
Affected services
Created
Jun 29 at 09:45pm MSK
The hosting provider’s Discord server was raided. For security reasons, the bot token has been reset. I’m waiting for the hosting provider to resolve the issue; otherwise, I will switch to another host
Affected services